Gill - 2012-09-15

I'm running Mumble version 1.2.3a both server and client. Under Configure -
Settings - Messages, no Soundfile is set by default for "User Joined Server"
and when I click the check box, there are no files listed in the default
folder it opens. Many other options have things like ":/ServerConnected.ogg"
for the path to their sound file, but I can't find any of them on my hard
drive. The User Manual says this about setting a default Soundfile:

"Note that there are default sound files for use; simply check the boxes under
the Soundfile column that list a filename (i.e ":/Critical.ogg")."

But this doesn't make any sense. There doesn't seem to be any place where I
can put in :/Critical.ogg or anything like it. If I click 'Restore Defaults",
all boxes become unchecked and all Paths are cleared. This is on a Windows 7
x64 system.

Can anyone tell me what I'm missing? I've tried several Google and forum
searches and not found anything that helps. Thanks.

-Gill