Mic works in other programs, not in mumble.

  • Goruza

    Goruza - 2014-05-24

    So. Been playing an MMO recently and we used Vent to communicate. Never had an issue. Recently switched to mumble though, and I cannot seem to get my mic to go through. I've gotten it to where I can hear myself in my headset through mumble but nobody else can hear me talk. I've run the audio wizard a few times with mixed results, and can't seem to figure it out myself.

    If it helps at all, I typically have my mic running through the front port of my PC and run Windows7 32 bit.

  • mumblenz

    mumblenz - 2014-05-24

    is the right mic input selected in mumble? Also tick the exclusive box in audio input settings. Have you tried both push to talk and voice activation?

  • Goruza

    Goruza - 2014-05-25

    I don't think I'd had the exclusive box ticked, but I've tried both voice activation and ptt, neither worked. And I only had one option for mic input besides "default device", and neither had worked before. Once I have more people signed on I'll give it a shot and report back. Thanks for the help so far.

    Edit: got someone online to chat real fast. This seems to have fixed the problem, guess I'm just dumb for not trying to exclusive key. Still can't get push to talk working, but it seems totally fine with voice activation.

    Last edit: Goruza 2014-05-25
  • mumblenz

    mumblenz - 2014-05-25

    i had an issue if i had skype running it would always steal my mic input, so mumble couldn't use it, ticking the exclusive box stops that from happening.