Server connection failed: Connection refused.

  • ChadMC

    ChadMC - 2007-11-10

    I had murmur v1.0.0 running on my linux machine (xubuntu). It was working fine.
    I recently upgraded to Xubuntu 7.10 and installed murmur v1.1.0

    Now when I try to connect to the server, it just says this:

    Server connection failed: Connection refused.

    What am I doing wrong? I still have the TCP and UDP port forwarded to that machine.
    The local IP is still the same as it was before, so the port is being forwarded to the correct machine.

    When I run the murmur server from my Windows XP machine on a different port, I am able to connect to that.
    But I need this server running on my linux box.

    Any suggestions?

    • ChadMC

      ChadMC - 2007-11-10

      Actually I just fixed it. I had to install this package: libssl-dev
      Maybe that should be part of the dependencies? Looks like maybe a Ubuntu 7.10 problem only.

      • Thorvald Natvig

        Thorvald Natvig - 2007-11-10

        This is a bug in Ubuntu and has already been scheduled to be fixed there.

    • morti

      morti - 2007-11-10


      Is your murmur process still running?