-supw not working properly?

Help
afiedono
2008-01-10
2012-10-30
  • afiedono

    afiedono - 2008-01-10

    I'm running a private Murmur server off Win2003, and I've several times tried setting a -supw password, with no luck whatsoever.
    The server runs properly when I run it without any specific parameters.

    But when I try to run murmur with any parameters specified, the server goes up for a few seconds, and then exits.
    How am I supposed to set a -supw? Someone please specify (and I mean specify, I want to make sure there's just no way I can do it wrong if I follow your instructions :).

    Thanks alot

     
    • Oshkash

      Oshkash - 2008-02-14
       
    • Johannes Truschnigg

      It is working as expected. Murmur does not enter daemon mode when specifying -supw, it just sets the password given on the command line in its internal database for later use when administering a daemon invoked WITHOUT -supw.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks