Karastrasza - 2012-09-16

I use a program called MSI Afterburner for video capture, which is essentially
fraps and does a fine job. The problem is it seems to conflict with Mumble.
I'll outline my experiences below:

-If Mumble isn't open, it works fine.

-If Mumble is open, my hotkey won't start video recording

-If I start video recording and then open Mumble, it will capture.
**If I do the above and press the hotkey again, the capture stops as normal.

What strikes me odd is how Mumble doesn't interfere with the actual recording
or even recognition of the hotkey itself, but with actually starting the video
capture.

I've tried running as administrator, Windows XP compatibility mode, checking
for conflicting hotkey binds, but nothing is glaring at me. Another thing was
that MSI Afterburner switches to the Windows 7 Basic color scheme during
capture and then switches back afterward, so I tried testing with it defaulted
to non-aero themes & noticed no different results.

Both software versions are up to date as of today.

My preferred record keybind is F9, but all those I've tried have had that
issue (qwerty, numpad, left-key, etc.) Mumble has this issue both when in
windowed and full-screen modes - MSI Afterburner has only windowed or
minimized (tray), and likewise issues. The problem occurs outside of any games
being open (took awhile just to figure that out) so I'm testing without games
open.

I haven't found any settings on MSI Afterburner related to video modes or
aero. Aside from video/screen capture, its functions concern GPU/fan clocking
and monitoring (which since everything is running great I don't really want to
touch). As for mumble, I have all the default plugins loaded that come with
it. I've tried it with both the standard overlay exceptions blacklist, with
everything taken off the blacklist, and with standard + MSI Afterburner added
to the blacklist.

When I switch to non-aero as the MSI Afterburner video capture likes, Mumble
starts fine, but behaves exactly as before with capture. The reason I don't
think it's blocking the keybind itself is that the same key starts & stops
video capture in MSI: when Mumble is running I can use that key to stop video
capture that I started before opening Mumble, but not to start a new capture;
and I'd imagine if it were a conflicting keybind that it wouldn't let me stop
the capture, either.

I think there needs to be some official solution to this. I'm sure a lot of
other gamers use Mumble + MSI Afterburner and would like to be able to video
capture with it. Any help would be appreciated.