matt - 2012-10-12

Whenever I have mumble open on my new PC, other programs are completely muted.
I tried changing the windows setting under sounds>communications but it didn't
help. Any other suggestions?