Can hear others, but they are unable to hear me. Ongoing issue.

Help
Elphinaar
2014-07-21
2014-07-23
  • Elphinaar

    Elphinaar - 2014-07-21

    Hey Guys, I am having a strange issue with Mumble which affects my time in Star Wars The Old Republic ops runs quite a bit.

    Basically, Mumble works fine - until I am in game..... as soon as I am in Star Wars I can hear everyone else fine, but nobody can hear me - it is almost as if the application is muting me. Alt-Tab out of the game and everyone can hear me fine as long as I am on desktop. Go back to the game and nobody can hear me. Hold PTT down while I open the game, everyone can hear me - but it is as if I am on voice activation and they can also hear everything else around me.

    This occurs irrelevant of whether I start Mumble first, or SWTOR first. When I check settings after alt-tab out of game, nothing seems out of place, it all seems normal.

    Anyone have any suggestions? I have googled the issue a tried a couple of fixes, none of which have worked, so thought I may as well register here and see if anyone has any ideas.

     
  • Mikkel Krautz

    Mikkel Krautz - 2014-07-21

    Hi,

    Seems like SWTOR is running at a high privilege level, and not letting Mumble catch that you're pushing your PTT key.

    Mumble uses accessibility features that should allow it to read keystrokes even from games like SWTOR. However, to make use of this, Mumble MUST be installed in the default location:

    C:\Program Files (x86)\Mumble (on 64-bit Windows)

    or

    C:\Program Files\Mumble (on 32-bit Windows)

    Do you have Mumble installed in one of the default locations listed above?

    Thanks,
    Mikkel

     
  • Elphinaar

    Elphinaar - 2014-07-22

    Ah, no, it is is not installed in the default location.
    I have now uninstalled it, and re-installed it to the default location. I will update if this resolves the issue.
    I didn't think it could be something like this, lets hope it is that simple a solution.
    Fingers crossed :)

     
  • Elphinaar

    Elphinaar - 2014-07-23

    Well Mikkel Krautz, moving the install to my C:\ has resolved the issue. . . . thank you very much for the pointer, I now have fully functional Mumble again. Amazing that it is such a simple fix after the weeks of tinkering I have been doing :)

    Thank you again.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks