in the process list but invisible

  • Infinity

    Infinity - 2008-01-26

    A friend can't use Mumble:
    when he launches it, no error occur, but the Mumble window actually doesn't appear.
    However, he can see Mumble in the process list

    PS: Under Windows XP

    • LileDevil

      LileDevil - 2008-02-04

      I heard a friend of mine having troubles with his Mumble interface becoz of a interface tweak program, in his case from Alienware.
      I aint saying this is the cause, but it might be something to check for.

    • Infinity

      Infinity - 2008-01-26

      By the way: 1.0.0 does work. But the server is 1.1.2 :/

      • Kevin Traub

        Kevin Traub - 2008-01-29

        Hey there,
        Could you guys try something...
        Create a new user account, and install mumble again on the new account.

        I've seen several programs run in to display problems, and its been related to thier user profiles.
        ( garbage in the reg )

    • R.I.K

      R.I.K - 2008-01-27


      Same problem for me. Mumble 1.1.2 (and 1.1.1) seems to install smoothly on WinXP SP2, but when run, no GUI appears... The process is really running (according to WinXP process list).

      As I installed Murmur 1.1.1 on a linux server, I wouldn't want to install a 1.0.0 client version on XP...

      Any suggestion ???

      Thanks in advance

    • Sascha Jüngling

      Did you check the tray icons? Mumble might minimize itself on start and it will be then hidden among the tray icons next to the clock (at the bottom right of the screen). Check if it's there.

    • Infinity

      Infinity - 2008-01-28

      Already checked: it's not in there. But I'll ask my friend to recheck.
      Maybe it's the tray icon which is buggy and doesn't appear ?

    • R.I.K

      R.I.K - 2008-01-28

      No mumble tray icon on my XP desktop... :-(((

      Any other idea ?

    • andrea argentin

      andrea argentin - 2008-01-29

      Hi all!

      I'm italian so sorry for my english.

      I've got the same problem: mumble is in the process list but the GUI doesn't work. I can't see any window.

      I installed Mumble on my laptop. I have Windows XP with Service Pack 2 .

      The funny thing is that I installed Mumble also on another pc (not a laptop but a tower): on this one I have again Windows XP with Service Pack 2, BUT HERE MUMBLE WORKS FINE!!! @.@

      Please help me!
      I tried to update the Directx as the guide suggested, but nothing change..... =(

      What do you think?

    • andrea argentin

      andrea argentin - 2008-01-30

      There is another "error": murmur doesn't work and when I try to start it appears the mesage "Runtime error" or something similar...


      I think this is not a registry error... what do you think?

      Anyone eho can't see the GUI (the windows) of Mumble tried to use murmur?

    • R.I.K

      R.I.K - 2008-01-30

      No, even after creating a new XP account, Mumble starts without GUI... :-(((

      I begin to believe that this version (1.1.2) and the previous one (1.1.1) aren't really stable... at least on Win32, because 1.1.1 client AND server on Gentoo Linux works like a charm ;-)

      Just a question to those who have the answer : why these 2 versions (1.1.1 and 1.1.2) haven't been announced when they have been released ???

    • Sascha Jüngling

      "Just a question to those who have the answer : why these 2 versions (1.1.1 and 1.1.2) haven't been announced when they have been released ??? "

      Pretty simple: It's because slicer is too lazy to write announcements for them. I already bugged him to write a release announce for the 1.1.1 version, but he apparently didn't care.

      /me slaps slicer around a bit with a large trout :P

    • andrea argentin

      andrea argentin - 2008-01-31

      Ok guys... we have to solve this enigma..

      Under Windows XP Home Edition with NTFS Mumble 1.2 works fine... On the laptop with Windows XP Home Edition with FAT32 Mumble 1.2 does not work...

      In this 2 PCs I have installed the same programs, so I think that the Registry of them are similar... I think that NTFS or FAT32 are not the origin of our problems, but I can't find another difference comparing my 2 PCs...

      If I use a previus version of Mumble, can I connect to a murmur server 1.2?
      The answer is "No", right?

      • Sebastian Schlingmann

        I guess you are talking about 1.1.2 because 1.2 is not released yet.
        Connecting with an older client should be no problem because the 1.1.x series is supposed to use the same protocoll.
        With the release of 1.2 this could change.

        • andrea argentin

          andrea argentin - 2008-02-01

          Yes, I was talking about 1.1.2.
          Sorry for my mistake....

          Well, today I'll try an older version. Thanks for your answers! =)


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks