how do you add groups?

  • Shim

    Shim - 2007-05-30

    I've read through the ACL and groups page at:

    Near the bottom it mentions adding groups, such as "@raidleaders". I looked through the mumble ACL interface and dont see a way to create new groups or add them. I see how to add users to existing groups (ie admin), but thats it. What am I missing here?

    I also tried adding an entry into the groups table itself, but that didn't seem to change anything.

    • Pilot_51

      Pilot_51 - 2007-06-25

      I found out how to create groups, but adding members to those groups or creating individual user permissions doesn't work. When I tried adding a member in the Groups tab, for some reason the admin group (the only one shown) disappeared and I can't find any way to get it or any other group back on the Groups tab; everything is grayed out except for the group text box, the remove button, and the add member text box, but nothing happens when I use them other than the typed text disappearing when I hit enter.
      I hope this is fixed in the next version, it's the only major problem I have with Mumble and likely the only thing that would prevent clans from switching to Mumble.

      One other thing slightly unrelated I've been wondering about... How do admins or users create a password for their name? I didn't find any information in the wiki about user authentication other than changing existing passwords.

      • Thorvald Natvig

        Thorvald Natvig - 2007-06-25

        It's already fixed. The problem was that when you hit enter after writing something into the combobox for the groups, Qt interpreted that as "click default button", which happened to be "remove". So the group was immediately added and removed.

        Murmur uses external user management; take a look at, which is a perl-based CGI script for user registration.

    • Thorvald Natvig

      Thorvald Natvig - 2007-05-31

      Uh. You used to be able to just type in the name of the new group in the combo box and hit enter. However, that doesn't work anymore. fixes himself a bug report


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks