Mumble wiped for no reason, cant access any servers now. Requesting help with fix. On a mac.

Help
foobix
2013-08-24
2013-10-19
  • foobix

    foobix - 2013-08-24

    I've been using mumble for about a year and a half now and havent had any huge issues with it, but just recently my mac wiped all my mumble info and is now not letting me join any servers with any certificate. Here is the message I receive upon trying to join a server.
    [2:35 PM] SSL Verification failed: The host name did not match any of the valid hosts for this certificate
    [2:35 PM] SSL Verification failed: The certificate is self-signed, and untrusted
    I'm not sure why this is happening. I had my friend remove me from the registered users list from the mumble I was trying to connect to at the time, and I couldn't connect. Then I tried another server I had never been on and tried to connect with no luck again. I tried uninstalling, reinstalling, going into the package contents, making new certificates, deleting old ones and more, but I can't get it working. If you have a fix, please tell me.
    -Foobix

     
  • Kissaki

    Kissaki - 2013-09-29

    So that is the log msgs from the server?

    Do you use a automatically generated user certificate? Or an own one?
    Maybe it expired?
    Did something on the host change? Maybe the CA / trusted certs list was updated (which is system specific)?

     
  • Kissaki

    Kissaki - 2013-10-19

    That is probably your OS not being able to verify the server certificate.
    So at the same point in time your OS forgot about mumble settings I guess it also forgot about trusted (root) certificates.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks