hmm - 2007-07-17

Setting loopback to either "local" or "server" on Fedora 7 (Linux-based) has the following effects:

  • Text to speech stops working
  • You don't hear others talk
  • Others don't hear you talk

However

  • You can hear yourself talk

Setting loopback to none does not reverse the situation. Restarting the application is the only way to make it work again.

Tested on 1.0.0 with at least two different boxes/soundcards, however, only one server was tested.