Can't connect to certain servers

Help
Shawn425
2013-03-13
2013-03-14
  • Shawn425

    Shawn425 - 2013-03-13

    Mumble worked fine until I tried to log in today. I can connect to all public servers and one of my three favorites, but not the other two. When I try to log into them directly through the Windows 7 start menu, I just keep getting "server connection failed: host not found". If I open Mumble and press server>connect, the list of my three favorites is there, but the "Connect" button is grayed out for both the servers I can't connect to. The other still works fine, and like I said, otherwise everything is fine. I know the servers are working because people are telling me they're in them right now.

    I've tried rebooting all hardware, reinstalling Mumble, etc. I can't connect to either of the two, and I need to use them soon. The administrators of the servers have no advice left to offer.

    What happened?

     
    Last edit: Shawn425 2013-03-13
  • Jason

    Jason - 2013-03-14

    Had the same issue, I was able to connect after using the IP address instead of the server name under the 'Address' field. Try that and see if it resolves it. Good luck!

     
  • bryan

    bryan - 2013-03-14

    The exact same problem happened to me today, did you ever find a fix?