SourceForge has been redesigned. Learn more.

Mumble causes block on World of Warcraft

  • xxserilviaxx

    xxserilviaxx - 2011-09-27

    I've recently joined a guild where mumble is the main Voice communication.
    at first there didn't seem to be any problems but it is only under certain
    When i start up my computer and run Mumble there is no problems. I can open
    WoW easly and there is no problems until i hit a Layer chance inside WoW. When
    i hit the new layer the game freezes. It can also be zone change or something
    else but mostly the layer causes the first freeze.
    Then i have to force WoW to close and when i run launcher or directly wow.exe
    it simply opens a window and stops there. White screen and just loading
    If i however close Mumble Wow.exe starts in less than 3 seconds and i'm able
    to log in.
    If i start wow with mumble closed and i log in to the character selection
    screen and the start mumble, i can't log into a character.
    If i log in completly before Mumble is reopened i can open mumble and play
    until i hit a change in the game which then causes a freeze.
    If i restart my computer i can open mumble first then WoW then i can play for
    a while longer than the other solutions. there goes some time before the layer
    changes will cause a freeze.
    I've tried Version 1.2.2, 1.2.3, and the new version of 1.2.3.
    All programs have been run with and without administrator mode in all possible
    combinations. nothing works.
    Mumble stays unaffected along with everything else. only program affected by
    this is WoW.exe
    PC specs and OS:
    System settings is Windows 7 Home edition, windows is up to date.
    64-bit system and i run with DirectX11
    Nvidia Geforce GT 550M Cuda 2GB
    8Gb ram
    Rather fast connection.
    Firewall set to gaming mode(allow everything)
    (Drivers updated yesterday due to other problems caused by outdated drivers)
    Best regards and hope you can give me a solution

  • Bob

    Bob - 2011-09-27

    Make sure you have the overlay and positional audio features turned OFF. Try
    again and see if it is still happening.

    I highly recommend to the developers that these features be off by default,
    during the installation wizard. They are always the first things people
    suggest turning off in case of problems.

  • xxserilviaxx

    xxserilviaxx - 2011-09-27

    It worked i think. the game started when mumble was open but i don't have time
    to test the rest right now.

  • Duncan

    Duncan - 2012-10-16

    Was having the exact same issue and BobBank's reply resolved it.

    Thank you!