Server running on Ubuntu 13.10 x64, users can't hear each other. Please help.

Help
Maxim
2014-03-06
2014-03-06
  • Maxim

    Maxim - 2014-03-06

    Hi.
    First of all, I'm new to Ubuntu and the only reason I can think of right now of installing it is because I wanted a nice mumble server running on it.

    I've installed my mumble server with easy command lines as follows:
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install mumble-server
    sudo dpkg-reconfigure mumble-server

    Autostart mumble server on boot: YES
    use higher priority: YES
    Set a SuperUser password: mypass

    Next, I rebooted my machine and the server started working (through global ip).
    193.14.X.X and the port I'm using is the default port: 64738

    We are using Windows 7 with mumble to talk.

    People outside my local network can connect to it but the problem is that people can't talk to each other? The animation for the mouth doesn't show up as red for anyone else except for yourself.

    Here's a image to explain things a bit easier: http://prntscr.com/2y9ccr
    I binded a key to push-to-talk, but nothing comes up for the other user, and here's the worst part, it's the SAME FOR ME AND FOR EVERYONE ELSE.

    Thing's I've tried:
    - Changed Port
    - Started Mumble as Administrator (although this shouldn't be the cause).
    - Tested another public server and there's no problems talking to each other there.

    What I think is weird is that they can connect, so the connection seems to be no problem, the chat works but the VOiP doesn't... So please help me with this issue as to whatever it might be...

    Best regards, Maxim
    Thank's.

     
    Last edit: Maxim 2014-03-06
  • Maxim

    Maxim - 2014-03-06

    All right, I have an update.

    I installed Windows XP on it instead and I'm getting the same problems, well ain't that a bitch. Still no one to help me?

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks