Connection Failed: The Remote Host Closed...

Help
2011-02-22
2013-09-29
  • Ballface McGeezacks

    Server connection failed: The remote host closed the connection.

    Been working on this problem for 2 days now, tried just about everything i can
    think of, done every permutation of the network settings, changed my IP
    address, Reinstalled, Downgraded, Upgraded, have tried 1.2.2 and 1.2.3, the
    server info is correct and has been verified, the port is forwarded, no virus
    software is on to interfere, have put permissions in the firewall, have
    disabled the firewall, have have changed names, have tried several different
    certificates, disabled the overlay. and nothing has worked. any help with this
    would be greatly appreciated

     
  • Anonymous - 2011-03-10

    Try disabling QOS

    Click "Configure" => "Settings"
    Look down to the bottom left corner and activate the "Advanced" checkbox
    Click on "Network" on the left side panel
    Under "Connection", deactivate "Use Quality of Service"
    Try reconnecting to your server

     
  • Anonymous - 2011-08-29

    I am having this same problem. I followed this advice, but it didn't help. Any
    other suggestions out there?

     
  • HecticBliss

    HecticBliss - 2011-12-07

    I have this same problem. I have reset my IP and did all of the above actions.
    Even reset my router. And tried from my laptop. NOTHING is working.

     
  • Anonymous - 2011-12-07

    Hey, I'm still subscribed to this thread!

    My group of friends had only been using Mumble for about a month when this
    happened. I found out later that the channel owner had been experimenting with
    his mod settings, and banned me and another person then forgot to undo it when
    he finished. Worth a shot.

     
  • Anonymous - 2012-01-11

    I have a friend who is having the same issue and has even bought a new
    computer to try and see if that was the issue. The disabling QoS does not seem
    to be working. has anyone else found a solution?

     
  • havocwon

    havocwon - 2012-01-17

    check your version number. I've seen people using 1.1 having issues connecting
    to servers.

     
  • Greg

    Greg - 2012-01-18

    You have to run mumble as admin

     
    • Kissaki

      Kissaki - 2013-09-29

      No!

       
  • applet

    applet - 2012-01-20

    Sorry to necropost this further, but this can also be caused by having
    multiple instances of mumble connecting to the same server.
    Albeit it's probably fairly rare not to discover this immediately...

     
  • MrSticks

    MrSticks - 2012-02-06

    I'm going to necropost this again as I have ran across the same issue and have
    tried multiple times to fix this issue with no avail. I have the latest
    version of mumble, the correct ip address & port, my certificate made and
    remade dozens of times. I don't know what to do as of now. I'm hoping forums
    will be able to provide a better view.

    Thanks!

     
  • ellie

    ellie - 2012-05-17

    Did anyone manage to fix this? I am having the same problem

     
    • Ulf

      Ulf - 2012-12-19

      Greg's answer solves it.

       
  • lucius321

    lucius321 - 2013-06-26

    strange ive tried gregs way but it still comes up with Server connection failed: Connection timed out.

     
  • Mike

    Mike - 2013-09-12

    I have the same issue, tried all the above and some other things, Nothing. Can someone please help. I have been in this guild for a month and am unable to chat with my friends.

     
  • Kissaki

    Kissaki - 2013-09-29

    “The remote host closed the connection” is a generic message the client displays when the server does not provide further details on why he rejected the connection.

    One of the reasons may be a ban, as mentioned before.

    Maybe a look into the server log could help; ask the server admin.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks