Mumble input not working after new mic

Help
Anonymous
2011-12-11
2013-05-24
  • Anonymous - 2011-12-11

    Hello

    I've been using a traditional headset (Razer Carcharias) for a good while and
    had no problems at all, but I've switched to a (non usb) condenser microphone
    and now people can't hear me or hear me very low and distorted. It's only
    mumble that has these problems, I can record (Adobe Soundbooth) and talk on
    skype (and other VoIP) without any issues.

    I've been tinkering with pretty much all the settings except Quality & Audio
    per packet (which I'm going to try out since I've seen alot of those
    suggestions on the forums) but I want to post my problem anyway.

    It doesn't help increasing gain on my preamp aswell, the issue is clearly with
    mumble in some way.

    I'm pretty stumped at the moment, I really like mumble and I can't understand
    why it won't work when I switch to a condenser mic and use the same audio card
    I've always been using with my Razer headset.

     
  • Nicos Gollan

    Nicos Gollan - 2011-12-11

    Did you try re-running the audio wizard?

     
  • Nicos Gollan

    Nicos Gollan - 2011-12-11

    Oh, one thought: if you're using a microphone with an external preamp, make
    sure you're getting input on the proper channel. I had to mix the left channel
    of line-in to both input channels to get audio in both TS3 and Mumble, they
    seem to tap different sides of a stereo input.

     
  • Anonymous - 2011-12-27

    Thanks for your input.

    Yes, i've tried rerunning the wizard. Reinstalling and removing all
    settings/traces of mumble does not help either.

    Do you mean mixing on the preamp or in windows? My preamp is a M-audio DMP3
    and it only has a single channel. It's connected via the standard mic jack
    output (converted from large to small. I can't find any channel-settings for
    my Realtek audio card.

    (The e-mail notification on reply does not work here for some reason :/ )...

     
  • Anonymous - 2011-12-27

    WOOP. I found a sneaky slider that changed which channel it recorded input
    from and it worked!

    THANK YOU!

     
  • wehat

    wehat - 2012-01-31

    What is this "sneaker slider" you speak off?

    I am having similar issues with my condenser mic through a M-Audio preamp. It
    seems to work for a few moments if I tap on the mic or hit a few keys on my
    keyboard before I talk. It is very strange.

     
  • wehat

    wehat - 2012-01-31

    ehh... "sneaky" rather.

    Realtek ALC888, windows 7 professional 64 bit, using the Project Reality
    flavor of Mumble if that matters.

     
  • Tom Crathorne

    Tom Crathorne - 2013-05-24

    I'm having the same problem! Condenser mic that works for Skype and Audacity, connected through a 3.5mm jack, doesn't work for Mumble. Please could someone help, it's so frustrating!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks