Overlay stopped working a couple snapshots ago. (GW2)

  • Jerry Kilpatrick

    Hi all,

    Looking for some help. I know this is a problem with my setup and not a bug in mumble but I can't figure it out.

    Mumble + GW2 had a working overlay for me for a long time. About 3 or 4 upgrades ago it stopped working and I, for the life of me, can't get it working again.

    I start both in non-administrator mode. I start mumble first, then I start GW2. Overlay is turned on in the mumble settings. I've tried resetting to the default config. I've tried getting rid of my mumble config altogether and re-setting it up.

    Nothing seems to be working.

    I'm not using anything like SweetFX. It is just snapshot mumble and vanilla GW2. Does anyone have any ideas? I would be very grateful for any help I can get on this. It is driving me insane to not have my overlay working.


  • Kissaki

    Kissaki - 2013-09-29

    Does it still work in other games?
    Check your overlay settings, that you are not using the whitelist.
    And that GW2 is not in the blacklist.

    (A few) GW2 or Mumble snapshot updates (ago)?


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks