Rhennthyl - 2014-01-14

I've been attempting to go into the settings of Mumble so I can use ptt. However, when I click settings, Mumble stops responding, and I have to end it via task manager. I've tried repairing Mumble from installation, as well as removing and reinstalling Mumble from installation, but neither has worked. Restarting my computer has also not worked. I can successfully click every other item on the menus without Mumble freezing. When I go into the Audio Wizard, I cannot set ptt there; I click on the box to set the keybind, it turns grey and says "Press shortcut", but when I attempt to press the desired (or any other) keybind, it does nothing.

I'm using mumble 1.2.4 on Windows XP Home Edition SP3, with an Intel i5 3.30 gHz CPU and 3.5gb RAM. I'm also using the Razer Lycosa keyboard, I've heard people have had similar problems with Razer products and Mumble freezing. However, I didn't have this problem a few months ago when I last used Mumble in 1.2.3 with the same keyboard.

Does anyone have any suggestions or advice?