Can't Make Admin

  • Adam

    Adam - 2012-08-18

    I am having a very strange issue with my Mumble server. I changed certificates
    on my PC, so I removed my user account and created a new one. Whatever I do, I
    cannot make it admin. I have registered other users and made them admin using
    the Superuser account, but I cannot seem to make my personal account admin.
    Under admin in the Groups tab, my name does not show up, even though I am
    registered on the server. If I type it in and add it, it simply comes up in
    italic, and it doesn't save it when I press OK.
    I have deleted the account and remade it three times. Why can I not seem to
    make this particular account admin?

  • Adam

    Adam - 2012-08-18

    I figured it out. For some reason, I had to do it from another computer. Not
    sure why, but it worked.
    Thanks anyway!

  • ajaxsirius

    ajaxsirius - 2012-09-03

    I have the exact same problem, but I don't have another computer right now to
    connect from. Does anyone know how to fix this?

  • Micah

    Micah - 2012-09-29

    Same problem as above.

    1. I rebuilt my computer and didn't backup certificates.
    2. I logged in to server as SuperUser and removed my name registration.
    3. I logged in with my old name (now unclaimed/unregistered).
    4. I registered my name.
    5. I logged in as SuperUser.
    6. I did not see my name in the user list when adding to the admin group.
    7. I typed my name into the box and clicked add.
    8. My name showed up in italics and missing capitalization.
    9. I logged back in with my regular username and was not admin.
    10. I logged back in as SuperUser and no longer see my name in the admin list.
  • Lari Hartikainen

    Do you have rentall server or running your own server?
    if running own server get php Mumble Admin from

    it helps alot you to upkeep mumble server, you can easy manage admin rights to
    Recuires web server ofc with php support.

    Problem tho sounds bit odd, have the admin rights worked before?
    Does it show in server that your username is registered?
    7. I typed my name into the box and clicked add. (you can only add registered users who shows at the list)
    When you register username in server some times you need to relog to server
    before it shows you in the list.
    So create username, log in with it and register it if you can self register.
    Then log out of server and then log back in.
    Then log out and login with SuperUser and add it to the admin group.

    Hope some of theese tips helps you, if not lets figure out whats wrong.

  • Micah

    Micah - 2012-09-29

    I managed to work around the problem by shutting down my mumble server and
    starting it again after registering my name. Upon restart, I logged in as
    SuperUser and I was able to add myself to the admin group.

    Server is my own running on an Amazon EC2 instance. Installing a web service
    to manage my server is overkill, I only needed to add myself as admin and do
    nothing else.