Mumble PTT Key and Web Browsing

Help
Ben
2014-06-09
2014-06-10
  • Ben

    Ben - 2014-06-09

    I have been using the tilde (`/~) key next to the 1 key the entire time I have used voice communications. Recently, however, I have been unable to use this as my PTT key while web browsing. It works for programs like Vent or TeamSpeak still, but not Mumble.

    I have Mumble set to run as Administrator, even making sure it is completely unrestricted by Windows Firewall and my ZoneAlarm. The key also works for mumble during ANY activity except we browsing. I've checked Google Chrome's hot keys and not a single one uses tilde for any shortcuts.

    Please help, as I am not going to just up and stop using a key that works fine for everything, save for Mumble+Chrome.

     
  • mumblenz

    mumblenz - 2014-06-10

    Under Configure -> Settings -> Shortcuts . Tick the box that says "suppress" next to the PTT key binding then save. than should solve your issue, let me know how you get on.

     
  • Ben

    Ben - 2014-06-10

    Checked Supress and still didn't work. Sorta driving me nuts.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks