Overlay Display talking people only.

Help
Bane
2005-12-21
2012-10-30
  • Bane

    Bane - 2005-12-21

    Saw this question asked somewhere else, but don't recall a answer to it, wanted to get it written down for others looking for a fix/change.

    To make it so only talking people show up in the overlay, go edit your default colors in mumble.

    Config-->Settings-->Overlay
    Color for Players. Click on change, 0 out all values in the lower right and say ok. This will still draw the list, but they will at least be invisible, then when someone talks it should show their name.

     
    • Bane

      Bane - 2006-01-20

      I play EQ2 /me ducks

      If mumble is running with the Overlay ON when I connect to EQ2, and someone speaks during my connection time, EQ2 exits to desktop with no error messages. So I turn off the overlay and all is good. If I enter the game w/out overlay on, then try to do the bind toggling overlay status, nothing APPARENT happens.

       
    • Thorvald Natvig

      Thorvald Natvig - 2005-12-22

      It's much better to bind the "Toggle Overlay" button, as it toggles between "Show None", "Show All" and "Show Only Talking".

       
    • Bane

      Bane - 2006-01-03

      Can this be an option to turn on somewhere instead of a bind to cycle? I haven't had much luck with the bind cycling and turning on the overlay :)

       
    • Thorvald Natvig

      Thorvald Natvig - 2006-01-04

      The overlay defaults to "On", so if you're not seeing it, you're either using a non-DX9 game, you have other overlay software installed, or you're using an unsupported DX9 game. If it's the latter, please let us know so we can try to fix it :)