iOS, mic input breaking up, others sound fine

Help
jadaco
2014-07-03
2014-07-04
  • jadaco

    jadaco - 2014-07-03

    I'm using an iPhone 4s with a Turtle Beach PX51 connected via Bluetooth. When I log onto the mumble server, everyone else sounds fine to me. When I try to talk, everyone says I'm breaking up really bad. I've toggled all the settings, messed with voice activation calibration, tried continuous, and even tested with push-to-talk and received the same results. I don't think it's my connection cause I skyped under the same circumstances just the day before. There must be something about the settings I'm missing. Any help is appreciated.

     
    Last edit: jadaco 2014-07-03
  • mumblenz

    mumblenz - 2014-07-03

    Hi,

    Go to

    Configure -> Settings -> Advanced -> Audio Input

    & change the "Quality" and "Audio per Packet" Around a bit and see if it makes a difference. Note lowering the quality setting will make the audio break up less, but also be less clear. Let me know how you get on

    EDIT

    opps, totally failed to read the iOS part, are there any quality options in the iOS version?

     
    Last edit: mumblenz 2014-07-03
  • jadaco

    jadaco - 2014-07-03

    Yes, there are quality options, three settings in fact, on the iOS version. I tried all three, and the reports I got back were that it didn't make a largely noticeable difference.

    For what it's worth, I'm playing FFXIV on PS3 and using Mumble together over wifi, on a 2.8mpbs connection. I didn't think this could be a problem given that Skype during gameplay worked without issue a few days before, but does there sound like an obvious bottleneck there for Mumble?

    Thanks!

     
    Last edit: jadaco 2014-07-03
  • mumblenz

    mumblenz - 2014-07-04

    Have you tried talking over mumble while not playing ps3? it could be your upload speed is being thrashed by the ps3 and leaving none for mumble.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks