Huge Problem with mumble

  • illu

    illu - 2012-10-07

    Hello everyone,

    I just bought a new laptop with OS Windows 7 Home Premium 64bits and tried to
    install mumble (the new version obviously). I installed it without any
    problem, but a problem occurred when I tried to launch it, first of all, it
    started with a mumble crash (they asked me if I wanted to send the bug report)
    and then mumble seemed to work. I did all my settings etc. and once I tried to
    connect to a server, at this right moment, a wild windows window appeared and
    nicely told me that Mumble has stopped working. I check on internet every
    single possibility (run as administrator, run as Windows SP 2 Vista/XP, tried
    to install PR mumble). I literally tried every single possible thing and keeps
    not working, which is kinda frustrating since my computer is 4 days old, how
    is that even possible?

    i am kind of desperate here, like really desperate..

    Thanks in advance for any help.

  • Kissaki

    Kissaki - 2012-10-21

    No idea.

    Faulty drivers maybe?

  • Nicos Gollan

    Nicos Gollan - 2012-10-21

    Did you try deleting the sqlite file under %APPDATA%\Mumble?


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks