Playing a game while running mumble stops my connection after 20-30 minutes

Josh
2013-02-08
2013-02-18
  • Josh

    Josh - 2013-02-08

    So, for the last 6-8 months I've been having issues where if I run mumble while playing an MMO, the connection fails and I have to reset my wireless card.

    I use a centurylink plugin wireless adapter, and play Star trek online and Eve.

    It doesn't seem to matter which server I'm trying to connect to on mumble. Someone told me that mumble and the games may use the same port on my computer, but i don't know where to find that out.

    I've tried uninstalling completely and reinstalling the newest version, twice. I mean all files and so on. I tried minimizing packet sizes as well.

    Could this be a port conflict? Or an incompatibility with my computer? It's an Asus and running windows 7.

     
  • Philip Cass

    Philip Cass - 2013-02-08

    The port thing is definitely inaccurate. You either have a port conflict or you don't, and one of them wouldn't freeze your wireless card anyway.

    What do you mean by "minimising packet sizes" ?

    And also, just to clarify, this ONLY happens with both a game and mumble? So it doesn't happen if you only use mumble, and it doesn't happen if you only use the game?

     
  • Josh

    Josh - 2013-02-08

    Nope, it only happens when running both a game and mumble at the same time. Running any browser + mumble works fine. Running the game alone, or running Mumble alone is also fine. but when I run a game and mumble together, thats when the trouble starts.

    I minimized the quality of the transmissions, which shrinks the size of the packets Mumble sends over the connecton.

     
  • Josh

    Josh - 2013-02-18

    No one else has any idea?

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks