other audio wrong output

drareeg
2011-07-17
2014-01-19
  • drareeg

    drareeg - 2011-07-17

    Hello, I'm on a dell vostro, windows 7.
    I'm using headphones (from my iPod).
    whenever i start up mumble, the audio from mumble comes out of the headphones.
    but ALL the other audio will come from the built in boxes of my laptop. I've
    been trying to fix this for some hours now, but without result.
    can anybody help me with how to fix this?
    thx in advance

    PS: this also happens with raidcall, but not with skype and teamspeak.

     
  • Nicos Gollan

    Nicos Gollan - 2011-07-17

    Make sure that you've selected the right output devices for all kinds of audio
    streams in the Windows audio device settings.

     
  • Mr. Rawnar

    Mr. Rawnar - 2011-07-17

    Please check if you have the Exclusive check-box unchecked for Audio Output.
    You need to be in advanced mode to see it.

     
  • drareeg

    drareeg - 2011-07-17

    ty for the replies, but it didn't solve it tbh.

    i think the right output devices have been assigned (I've tried every single
    combination and with the only result to mute one of both or to put them on my
    built-in boxes. Also, when mumble isn't open my other audio comes out of me
    headphones (as pleased)

    the exclusive check-box is unchecked.

     
  • Mory

    Mory - 2014-01-19

    make sure you run Mumble as administrator

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks