#916 Borderlands Steam GOTY edition not linking

1.2.3
wont-fix
nobody
unspecified
7
2013-12-16
2012-10-11
Anonymous
No

Mumble will not link with the GOTY edition of Borderlands on Steam ( Version 1.4.2.1 ) . I've been investigating and best I can tell the GOTY edition has a different executable which means different pointers and such.

I have been trying to figure out how to add support myself, but this is so far over my head I barely understand it.

The version pointer for this version of the game returns "A‡‹þB­" ( Presuming I'm doing this right ), which I think is one reason why it's not linking.( It fails the version check in the plugin )

Discussion

  • Kissaki

    Kissaki - 2012-10-19

    Yes, that would be the issue then.
    Did you read / try http://mumble.sourceforge.net/HackPositionalAudio ?

    If you need help feel free to join us on IRC for more direct / faster feedback/help.

     
    Last edit: Kissaki 2012-12-02
  • Kissaki

    Kissaki - 2013-12-16
    • status: pending --> wont-fix
    • Version: --> unspecified
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks