Objective-C's NSObject includes, by default, a hash method. All classes inherit from NSObject.
Currently, our Mumble.proto has a few messages that have the 'hash' name, and the Obj-C protobuf bindings don't rename them to some something sane.
It probably makes sense for us to rename them to 'cert_hash' so they don't clash.
Right now, I just rename them locally in MumbleKit: https://github.com/mkrautz/mumblekit/blob/master/proto/Mumble.proto