#1057 Can't install mumble because of snapshot uninstall!

unspecified
closed
nobody
None
1.2.4
4
2013-11-07
2013-11-03
Torxed
No

Trying to install mumble-1.2.4-178-g2c892fe
The 1.2.5 installer starts, i choose the client only, closes all applications (as it should).

Then it says "Status: Program is being removed" and it requests me to locate mumble-1.2.4-rc1-8-gb115a29.msi which i have no copy of nor can i find one. (Tried locate32 and found nothing)

So i took to "drastical" measures and removed all registry keys marked murmur/mumble, i removed all files on the drive that Mumble tries to start (iosnoop) and still i can't install Mumble 1.2.5 because of this bloody MSI file.

What to do?

Discussion

  • Kissaki

    Kissaki - 2013-11-06

    1.2.4-178 msi is triggering the uninstallation before it would install any newer version I guess. The installed version is probably 1.2.4-rc1, whichs installer it tries to open to perform the uninstallation with.

    Please download the 1.2.4-rc1 msi installer and run it to uninstall mumble first. It should then also be removed from your systems installed programs list.
    http://mumble.info/snapshot/mumble-1.2.4-rc1-14-gaab9cdc.msi

    Once you have done that, try to install the 1.2.4-178 snapshot again.

    Since we moved our bug tracker to github please refer to the migrated issue for your reply - did this solve your problem?
    https://github.com/mumble-voip/mumble/issues/1057

     
  • Kissaki

    Kissaki - 2013-11-06
    • status: open --> awaiting-reply
    • Targeted Release: 1.2.5 --> unspecified
     
  • Stefan H.

    Stefan H. - 2013-11-07
    • status: awaiting-reply --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks