#1046 Mumble crashes on startup

unspecified
open
nobody
None
1.2.4
5
2013-10-11
2013-10-11
No

First time ever I tried to install Mumble. Operating system is Windows 7 Home Premium (I think).

I installed 1.2.4. Tried to start it but after a few seconds got a Mumble crash reporter. Entered a brief crash report and tried to send it. But got this:

"This really isn't funny, but apparently there's a bug in the crash reporting code and we've failed to uplad the report. You may inform a developer about error 6"

Oh no...

Then I tried the 1.2.5 snapshot, with exactly same result.

Log file shows this:

<W>2013-10-11 19:59:37.631 DirectSound: Disabled as WASAPI is available
<W>2013-10-11 19:59:37.631 ASIO: No valid devices found, disabling
<W>2013-10-11 19:59:37.677 G15LCDEngine_lglcd: Logitech LCD Manager not detected.
<W>2013-10-11 19:59:37.677 CELT bitstream 8000000b from C:/Program Files (x86)/Mumble/celt0.0.7.0.sse2.dll
<W>2013-10-11 19:59:37.677 CELT bitstream 80000010 from C:/Program Files (x86)/Mumble/celt0.0.11.0.sse2.dll
<W>2013-10-11 19:59:37.677 Locale is "fi_FI" (System: "fi_FI")
<W>2013-10-11 19:59:52.856 Database SQLite: "3.7.7.1"
<W>2013-10-11 19:59:52.856 Bonjour: Failed to load dnssd.dll

Not a great first impression about Mumble :-P

I'm sorry but I could not yet run dxdiag.exe and I am now in Linux. If that is necessary, I will do it.

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks