Multiget Crashes in Fedora 14.

2010-11-28
2013-05-28
  • Fedora - Mark

    Fedora - Mark - 2010-11-28

    When I try to launch multiget from a terminal window opened in xwindows, I receive this message:

    multiget: relocation error: multiget: symbol _Z23wxHandleFatalExceptionsb, version WXU_2.8 not defined in file libwx_baseu-2.8.so.0 with link time reference
    

    and multiget does not start.  This is a fresh installation of Fedora 14.  Thank you.

     
  • 永不停机

    永不停机 - 2010-12-01

    build from source please. the binary is tested in  ubuntu.

    or  you can try new 2.x version.

     
  • Fedora - Mark

    Fedora - Mark - 2010-12-01

    Okay, I have downloaded 2.0 alpha.  I have solved all the dependencies so that ./configure runs clean without errors, however, when I run make, either as me or as root, I receive the following error:

    make
    make  all-recursive
    make[1]: Entering directory `/home/user/Installs/Multiget/multiget'
    Making all in src
    make[2]: Entering directory `/home/user/Installs/Multiget/multiget/src'
      CXX    multiget-ByteRecord.o
    In file included from ByteRecord.cpp:2:0:
    ByteRecord.h:3:19: fatal error: Tools.h: No such file or directory
    compilation terminated.
    make[2]: *** [multiget-ByteRecord.o] Error 1
    make[2]: Leaving directory `/home/user/Installs/Multiget/multiget/src'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/home/user/Installs/Multiget/multiget'
    make: *** [all] Error 2
    

    I have looked in the src directory and Tools.h is not in there, nor is it located anywhere in the multiget source code folder.   Any help?  Thanks.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks