#6 Arch Linux packages missing gambas dependency

v1.0_(example)
closed
nobody
None
1
2012-11-05
2012-10-30
darkfeline
No

Running namcap on built packages

multibootusb E: Dependency gambas3-runtime detected and not included (programs ['gbr3'] needed in scripts ['usr/bin/multibootusb'])

Discussion

  • sundar_ima

    sundar_ima - 2012-11-01

    Which package did you check? Here is the ouput of mine and it is only warning.
    [archlinux]$ namcap multibootusb-5.8.0-1-any.pkg.tar.xz
    multibootusb W: Dependency included and not needed ('gambas3-gb-image')
    multibootusb W: Dependency included and not needed ('gambas3-gb-image')
    multibootusb W: Dependency included and not needed ('gambas3-gb-gtk')
    multibootusb W: Dependency included and not needed ('gambas3-gb-gtk')
    multibootusb W: Dependency included and not needed ('gambas3-gb-form')
    multibootusb W: Dependency included and not needed ('gambas3-gb-form')
    multibootusb W: Dependency included and not needed ('syslinux')
    multibootusb W: Dependency included and not needed ('sudo')
    multibootusb W: Dependency included and not needed ('grep')
    multibootusb W: Dependency included and not needed ('sed')
    multibootusb W: Dependency included and not needed ('gzip')
    multibootusb W: Dependency included and not needed ('cpio')

    Installed latest multibootusb binary package and it is working well.

     
  • darkfeline

    darkfeline - 2012-11-05

    You're right. If I install gambas3-runtime and then run namcap, the error shows up. Otherwise it doesn't. This seems like a namcap bug. Feel free to close.

     
  • sundar_ima

    sundar_ima - 2012-11-05

    Ok. Closing the bug now.

     
  • sundar_ima

    sundar_ima - 2012-11-05
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks