adam0509 - 2006-10-07

Succesfully installed on ubuntu linux (dapper version)

As the author says :

The only solution available at this time is to download and install
required development packages. Those are GTK+ (libgtk2.0-dev), libpng
(libpng3-dev), zlib (zlib1g-dev), giflib (giflib3g-dev) and libtiff
(libtiff4-dev).

==========
Install them with "sudo apt-get install"

then :
./configure
make
make install

Enjoy ;)