problem with rpm

  • Marie Postel

    Marie Postel - 2004-12-30

    Hello, I have  installed
    MPlayer 1.0pre6-3.3.2 (C) 2000-2004 MPlayer Team
    and Mozilla 1.7.2, Copyright (c) 2003-2004, build 2004080309
    Nevertheless when I try to install the pluggin
    I get this message
    [marie@m237 marie]$ rpm -i mplayerplug-in-2.75-0.FC3.i386.rpm
    erreur: Dpendances requises:
            mozilla >= 1.4 est ncessaire pour mplayerplug-in-2.75-0.FC3
            mplayer > 0.90 est ncessaire pour mplayerplug-in-2.75-0.FC3

    Any ideas ?

    • Kevin DeKorte

      Kevin DeKorte - 2004-12-31


      rpm -q mplayer


      rpm -q mozilla

      Don't give the right values then you need to either upgrade the mplayer and mozilla rpms on your machine. Install the mplayerplug-in with the -nodeps option or install mplayerplug-in from source. Sounds to me like mplayer and mozilla on your machine where not installed with rpm.

      • Marie Postel

        Marie Postel - 2005-01-02

        Thank-you, I installed it with source and it works


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks