enable-pls=0 doesn't work

  • Nicolas GIF

    Nicolas GIF - 2006-04-23

    I would like mplayerplug-in not to open pls files, so I added enable-pls=0 in /etc/mplayerplg-in.conf. However, mplayerplug-in continue to open them.

    I tried enable-mp3=0, enable-rm=0 : they work, only enable-pls=0 doesn't work.

    I allready checked if there was any other conf files in ~/.mozilla and ~/.mplayer and I removed the pluginreg.dat file.

    • Kevin DeKorte

      Kevin DeKorte - 2006-04-23

      What version of mplayerplug-in are you using? enable-pls was added in version 3.25.


    • Nicolas GIF

      Nicolas GIF - 2006-04-23

      The update at just been released for Fedora, i do now have version 3.25 and enable-pls works.

      It's often like that, you report a problem, and the update is released 10 minutes later.

      Thanks anyway :)

    • Maik G.

      Maik G. - 2006-06-02

      In my case Fedora Core 5, Mplayer dev-CVS-060417-03:18-rpm.livna.org-4.1.0 and plugin 3.25-1.lvn5 enable-mp3=0 or enable-pls=0 take no effect. I want to listen web radio with beep media player.

      What can I do?

      I tried all three files /etc/mplayerplug-in.conf and in ~/.mplayer and ~/.mozilla - all no effect, about:plugins say, that is active, too.

      Thanks for any suggestions



Log in to post a comment.