Problem playing HD:

Help
vxsarin
2006-02-01
2013-05-13
  • vxsarin

    vxsarin - 2006-02-01

    here is the output:

    $ mplayer -cache 4096 http://movies.apple.com/movies/wb/ladyinthewater/ladyinthewater_480p.mov
    MPlayer 1.0pre7try2-3.4.5 (C) 2000-2005 MPlayer Team
    CPU: Advanced Micro Devices Opteron Sledgehammer (Family: 8, Stepping: 1)
    Detected cache-line size is 64 bytes
    CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
    Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2

    85 audio & 196 video codecs
    Playing http://movies.apple.com/movies/wb/ladyinthewater/ladyinthewater_480p.mov.
    Resolving movies.apple.com for AF_INET6...
    Couldn't resolve name for AF_INET6: movies.apple.com
    Resolving movies.apple.com for AF_INET...
    Connecting to server movies.apple.com[213.244.181.23]:80 ...
    Cache size set to 4096 KBytes
    Connected to server: movies.apple.com
    Cache fill:  0.00% (123 bytes)    MOV: Reference Media file!!!
    QuickTime/MOV file format detected.

    Playing http://movies.apple.com/movies/wb/ladyinthewater/ladyinthewater_h480p.mov.
    Resolving movies.apple.com for AF_INET6...
    Couldn't resolve name for AF_INET6: movies.apple.com
    Resolving movies.apple.com for AF_INET...
    Connecting to server movies.apple.com[213.244.181.70]:80 ...
    Cache size set to 4096 KBytes
    Connected to server: movies.apple.com
    Cache fill: 18.55% (778240 bytes)    ISO: File Type Major Brand: Original QuickTime
    QuickTime/MOV file format detected.
    --------------
    MOV track #0: 437 chunks, 2617 samples
    MOV: AVC decoder configuration record atom (42)!
    MOV: Found unknown movie atom colr (18)!
    Image size: 848 x 480 (24 bpp)
    Display size: 848 x 480
    Fourcc: avc1  Codec: 'H.264'
    --------------
    MOV track #1: 648 chunks, 5117 samples
    MOV: unable to determine audio samplerate, assuming 44.1kHz (got 0)
    Audio bits: 16  chans: 3  rate: 44100
    Audio extra header: len=2130706432  fcc=0x0
    Fourcc: mp4a
    --------------
    MOV track #2: 1 chunks, 0 samples
    Generic track - not completely understood! (id: 2)
    --------------
    MOV: longest streams: A: #1 (5117 samples)  V: #0 (2617 samples)
    VIDEO:  [avc1]  848x480  24bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
    Clip info:
    comments: Encoded and delivered by apple.com/trailers/
    copyright: \uffff 2005 Warner Bros. Pictures. All Rights Reserved
    name: Lady In The Water
    ==========================================================================
    Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)

    MPlayer interrupted by signal 11 in module: init_audio_codec
    - MPlayer crashed by bad usage of CPU/FPU/RAM.
      Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
      disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
    - MPlayer crashed. This shouldn't happen.
      It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
      gcc version. If you think it's MPlayer's fault, please read
      DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
      won't help unless you provide this information when reporting a possible bug.

     
    • Kevin DeKorte

      Kevin DeKorte - 2006-02-01

      That version of mplayer will not play the HD content. You need mplayer from CVS.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks