yahoo conference calls

  • wyleus

    wyleus - 2004-04-20


    I'm running Mandrake 10.0, originally installed from beta2, and since updated several times.  Kernel version is 2.6.3.  Mozilla is version 1.6.

    I installed the fedora rpm for version 2.45 a month or two ago. The main thing I wanted to get working was the audio conference calls at yahoo, found here; 

    (click on any of the "listen from archive" links)

    When I first installed the plugin, these links worked.  That made me really happy. :-)  (see my overjoyed post on open discussion forum from that time)

    But lately, I am not getting any sound.  I'm not sure why they worked before, but not any more. 

    I do get the mplayer screen in mozilla, and it spends some time loading and buffering, but no sound.  Sequence is something like this;

    connecting to server
    connected to server
    buffering mms://....url
    playing mms://....url

    Then I might hear a crackle or pop, and then silence.

    I guess it could have been because of some system updates.  I'm not sure if any of these system updates have also updated mozilla.

    I checked my mixer, nothing is muted AFAICT and all input/output volumes at max. (Running KDE)

    I am soon planning to update again, this time to mdk 10.0 "official".

    How can I diagnose what went wrong?  How to best approach fixing this? 

    Should I uninstall/reinstall the plugin?  Should I try 2.50?  Do you recommend unsing the fedora RPM's for mandrake?

    Your advice appreciated.  Thanks again for this nice plugin.

    • wyleus

      wyleus - 2004-04-20

      Damn!  Please ignore that last post!

      It took me about 15 minutes to write that post.  While writing it, I had mozilla open in the background with the plug-in loading a yahoo cc link.

      Just after I hit the "post" button, I started getting some sound.  I think there's just a large lead-in full of silence (and right now it's still playing elevator music).

      So I apologize for my last post - it is irrelevant. 

      But this does lead me to another question:  There are no controls that I know of in the embedded window to fast forward, pause, play etc..

      Would it be possible to add such functionality?  (e.g. using widgets, keybindings, or context menu)

      Or alternatively, is there a way to force the link to open in mplayer directly instead embedding in mozilla - so you can control the playback from there?


      • Kevin DeKorte

        Kevin DeKorte - 2004-04-20

        mplayer has issues seeking within an mms stream so I can't add that feature at the moment. Context menus are in CVS and I should be making a release soon.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks