mplayerplug-in 3.20 has new dependencies

Help
robatino
2006-02-03
2013-05-13
  • robatino

    robatino - 2006-02-03

    [root@localhost mplayer]# rpm -Fvh mplayerplug-in-3.20-fc4.i386.rpm
    error: Failed dependencies:
            libcairo.so.2 is needed by mplayerplug-in-3.20-fc4.i386
            libpangocairo-1.0.so.0 is needed by mplayerplug-in-3.20-fc4.i386
    [root@localhost mplayer]#

      Are the new dependencies intentional, and which packages do these correspond to?  Are they in Core or Extras?

     
    • Kevin DeKorte

      Kevin DeKorte - 2006-02-03

      Nope that is a packaging mistake... I'll see if I can get a new one.

       
      • Kevin DeKorte

        Kevin DeKorte - 2006-02-04

        A fixed package has been uploaded. Let me know if it works for you.

         
    • robatino

      robatino - 2006-02-04

        This one installs and appears to work normally, thanks.

       

Log in to post a comment.