#37 wma links don't work for me

closed-works-for-me
Kevin DeKorte
None
5
2004-05-04
2004-05-03
Joel Martin
No

Okay, this works great for quicktime (albeit, crashes
every now
and then, see my earlier bug). However, I can't get
windows media
files to play.

At work, I'm behind a proxy, and I'm not sure how to
get that working. Any hint would be appreciated,
however, at home, with
no proxy, I click on wma links and it just sits saying
it is playing
the link.

The two main sites I've tried are music samples from
amazon.com
and from bn.com.

wma files are supported right?

Discussion

  • Kevin DeKorte
    Kevin DeKorte
    2004-05-03

    Logged In: YES
    user_id=685413

    The FAQ has some answers about proxies. If you can send a
    specific URL that does not work I can debug it much easier.

    Example:
    Open this URL http://blah
    and click on "play"

     
  • Kevin DeKorte
    Kevin DeKorte
    2004-05-04

    • assigned_to: nobody --> kdekorte
    • status: open --> closed-works-for-me
     
  • Kevin DeKorte
    Kevin DeKorte
    2004-05-04

    Logged In: YES
    user_id=685413

    I have tested CD clips from Amazon.com and they are mms
    streams and they do work perfectly for me, but I am not
    behind a proxy. Please read the FAQ on proxies and you'll
    have to use the http_proxy enviroment variable.

     
  • Joel Martin
    Joel Martin
    2004-05-05

    Logged In: YES
    user_id=9256

    Yeah, I'm a putz. On my home unproxied machine, it is a very
    slow machine and I just didn't wait the several minutes for
    the stream to actually start playing.

    The proxy issue isn't mplayerplug-in related.