#31 2.5 crashes mozilla

closed-works-for-me
nobody
Plugin (92)
5
2004-04-20
2004-04-12
Mike Traum
No

I just upgraded to 2.5, and any file I try to play will
crash mozilla and print this message to the console:
(Gecko:4708): Gtk-CRITICAL **: file gtkwindow.c: line
925 (gtk_window_new): assertion `type >=
GTK_WINDOW_TOPLEVEL && type <= GTK_WINDOW_POPUP' failed

(Gecko:4708): Gtk-CRITICAL **: file gtkwidget.c: line
5218 (gtk_widget_set_usize): assertion `GTK_IS_WIDGET
(widget)' failed

I also use Mozilla Firefox, and the same occurs there.

I reverted back to 2.45 and it works.

My system:
Rehat Linux 9
Mozilla 1.6
Installed from rpm: mplayerplug-in-2.50-rhl9.i386.rpm

Discussion

  • Kevin DeKorte

    Kevin DeKorte - 2004-04-20

    Logged In: YES
    user_id=685413

    The RPM is for the mozilla that came with RedHat 9, if you
    are using a different mozilla you might need to compile the
    plug-in yourself or get it from an apt site like livna.org

     
  • Kevin DeKorte

    Kevin DeKorte - 2004-04-20
    • status: open --> closed-works-for-me
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks