#134 Sound clips <2 seconds long play twice in Iceweasel

closed-accepted
None
5
2008-06-27
2007-06-01
Anonymous
No

When embedding sound clips in a web page, I've found that mplayerplug-in plays sounds twice if they're less than 2 seconds long. I've included a test case where the original sound plays twice, as does the same sound with silence added up to 1.9 seconds, but the same sound with silence padded up to 2.1 seconds only plays once.

The same test behaves properly on Firefox on a Mac (which plays sounds using QuickTime), so I'm pretty sure the problem is with mplayerplug-in.

I'm using mplayerplug-in 3.40, and my Iceweasel version information is:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070310 Iceweasel/2.0.0.3 (Debian-2.0.0.3-2)

Discussion

  • Kevin DeKorte

    Kevin DeKorte - 2008-06-12

    Logged In: YES
    user_id=685413
    Originator: NO

    Can you try gecko-mediaplayer and see if it has the same issue?

     
  • Kevin DeKorte

    Kevin DeKorte - 2008-06-12
    • assigned_to: nobody --> kdekorte
    • status: open --> pending-accepted
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-accepted --> closed-accepted
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks