#119 3.31 fails on news.bbc.co.uk video but 3.21 is ok

closed-invalid
Plugin (92)
5
2006-11-22
2006-11-17
No

Under 3.21 I could play the media at news.bbc.co.uk.
Under 3.31 it seems that the player just loops opening the connection.

This is with firefox 1.5.0.8 under Gentoo Linux.

Example media url http://news.bbc.co.uk/1/hi/help/3681938.stm

Discussion

  • Kevin DeKorte

    Kevin DeKorte - 2006-11-17

    Logged In: YES
    user_id=685413
    Originator: NO

    Can you try CVS, I believe this bug has already been fixed. I also tested the site and it worked for me.

     
  • Kevin DeKorte

    Kevin DeKorte - 2006-11-17
    • labels: --> Plugin
    • assigned_to: nobody --> kdekorte
    • status: open --> pending
     
  • Chris Bainbridge

    Logged In: YES
    user_id=428581
    Originator: YES

    Sorry, I don't have time to play with the cvs versions at the moment, but if you think this is fixed, feel free to close the bug report, and I'll reopen it after the next release if necessary.

     
  • Chris Bainbridge

    • status: pending --> open-invalid
     
  • Kevin DeKorte

    Kevin DeKorte - 2006-11-22
    • status: open-invalid --> closed-invalid
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks