CVS help.

Developers
Joe Elwell
2004-05-03
2013-04-10
  • Joe Elwell

    Joe Elwell - 2004-05-03

    Where can I download the source? I tried CVS, but I get an error trying in to login anonymously:
    cvs login: authorization failed: server cvs.sourceforge.net rejected access to /cvsroot/mplayerosx for user anonymous

    I get a different error when I try to login with my sf.net username/password:
    Fatal error, aborting.
    worldjoe: no such user

     
    • Nobody/Anonymous

      try this

      sudo cvs -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/mplayerosx login

      and then

      sudo cvs -z3 -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/mplayerosx co mplayerosx

       
    • Joe Elwell

      Joe Elwell - 2004-05-04

      So when i do the first command it asks for the anonymous password. I've tried my email address, I've tried, "anonymous", and I've tried just hitting enter to skip it. None of these passwords work.
      Joseph Elwell.

       
    • Nobody/Anonymous

      it want your root pasw :)

       
    • Nobody/Anonymous

      Uhm... just press enter when asked for the pass...

       
  • Petr Shchemelev

    Petr Shchemelev - 2010-11-13

    Hello…
    Help…Help…Help…!!!
    My M-Audio FireWire Solo on an iMac OS X 10.6.5 is not correctly work with format *.MOD (MPEG-2)
    Please fix this a problem…please…thx for time…

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks