Mplayer installed now realplayer has no audio

  • Anonymous - 2007-04-09

    I just installed mplayer for tiger and now realplayer has no audio.  I tried the audio midi setup solution but I have no midi output.  I also tried removing both mplayer and realaudio including their plists but to no avail.  I just want to listen to bbc radio again!  Does anyone have a fix?

    • Anonymous - 2007-04-09

      I found the answer to my own problem.  Very strange fix.  Just start garageband once and the problem is fixed.  Very strange.

      • nemoflax

        nemoflax - 2007-04-09

        See my posting of 2007-01-27. i have no idea how these things work, but somehow Mplayer interferes with audio playback in various applications. The developers are in denial about this. For me, re-installing iMovie from CD of bundled programs restored audio in all applications.

        Sourceforge07 solved the problem by reinstalling GarageBand. Im no expert, but I think that Mplayer must overwrite or interfere with something in OS X, maybe only in Tiger, that is used by various audio applications. Maybe restoring or rebooting one of the applications fixes the problem in all of them.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks