#157 Changing the aspect ratio no longer works?

closed-out-of-date
MPlayer (86)
5
2013-02-20
2012-02-05
TTwrs
No

Cycling through the aspect ratios no longer works with versions after r33488. The 'size' of the image changes but not the aspect ratio. Can this be confirmed? Using RTM with smplayer on WinXP-sp1. r33488 works perfectly.

Related

Bugs: #157

Discussion

  • TTwrs

    TTwrs - 2012-03-31

    My tests seem to point to a problem with the directx(fast) driver. Unfortunately, that's the only driver that works on some systems. Would it be possible to roll that part of the mplayer code back to what was used in r33488 since that aspect ratio adjustment works perfectly with that revision on 'older' systems?

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2013-02-20
    • Status: open --> closed-out-of-date
     
  • TTwrs

    TTwrs - 2013-02-20

    Thanks. Problem has been fixed (quite some time ago)...

    ----- Original Message -----
    From: "Gianluigi Tiesi" sherpya@users.sf.net
    To: "[mplayer-win32:bugs] " 157@bugs.mplayer-win32.p.re.sf.net
    Date: Wed, 20 Feb 2013 06:14:53 +0000
    Subject: [mplayer-win32:bugs] #157 Changing the aspect ratio no longer works?

    • Status: open --> closed-out-of-date

    [bugs:#157] Changing the aspect ratio no longer works?

    Status: closed-out-of-date
    Labels: MPlayer
    Created: Sun Feb 05, 2012 04:14 PM UTC by TTwrs
    Last Updated: Sat Feb 09, 2013 12:25 AM UTC
    Owner: Gianluigi Tiesi

    Cycling through the aspect ratios no longer works with versions after r33488. The 'size' of the image changes but not the aspect ratio. Can this be confirmed? Using RTM with smplayer on WinXP-sp1. r33488 works perfectly.


    Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/mplayer-win32/bugs/157/

    To unsubscribe from further messages, please visit https://sourceforge.net/auth/prefs/

     

    Related

    Bugs: #157


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks