#167 Dependencies conflict with audacious 3.5.2

v1.0_(example)
closed
nobody
None
1
2014-08-01
2014-04-25
Anonymous
No

Hello,

mp3splt-gtk 0.9 conflicts with audacious 3.5.2. It seems this is because of the replacement of libaudcore1 by libaudcore2 and/or the remove of libaudclient2 :

~$ sudo apt-get install -s audacious
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
audacious-plugins audacious-plugins-data libaudcore2
Les paquets suivants seront ENLEVÉS :
libaudclient2 libaudcore1 ==>mp3splt-gtk<==
Les NOUVEAUX paquets suivants seront installés :
libaudcore2
Les paquets suivants seront mis à jour :
audacious audacious-plugins audacious-plugins-data
3 mis à jour, 1 nouvellement installés, 3 à enlever et 0 non mis à jour.
==>Remv mp3splt-gtk [0.9.raring]
Inst audacious-plugins-data [3.4.3-2] (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [all])
Inst audacious-plugins [3.4.3-2] (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64]) []
Inst audacious [3.4.3-1] (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64]) []
Remv libaudclient2 [3.4.3-1] []
==>Remv libaudcore1 [3.4.3-1] []
==>Inst libaudcore2 (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64])
Conf audacious-plugins-data (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [all])
Conf libaudcore2 (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64])
Conf audacious-plugins (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64])
Conf audacious (3.5.2 Ubuntu Multimedia for Trusty:14.04/trusty [amd64])

Discussion

  • Munteanu Alexandru

    Sorry for my previous question - I have deleted the comment.
    I will take a look.

     
  • FM33

    FM33 - 2014-04-28

    Since repository refresh this morning, audacious is upgradable without removing mp3splt. I upgraded and it doesn't break mp3splt.
    Since i have installed mp3splt from local packages, i suppose the change comes from audacious packages.
    OK package is from ppa:mc3man/trusty-media

     
  • Munteanu Alexandru

    Thank you for the infos.
    I will however make a new release soon with packages.

     
  • Munteanu Alexandru

    Hello,

    I have released a new version with packages for current Ubuntu versions (Raring, Saucy, Trusty).

    --
    Alex

     
  • Munteanu Alexandru

    I am closing the ticket.
    Please post here if necessary.

     
  • Munteanu Alexandru

    • status: open --> closed
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks