Anonymous - 2009-02-19

Hello,

I'm using Slackware Linux 12.2 and built from source using a SlackBuild script.

I have been using mp3blaster just fine for over a week now.  Initially it would skip whenever I played a song: play for 3 seconds, then skip 2 seconds, then repeat.  I configured it for alsa playback as suggested in the FAQ, and then things worked just fine until today.

Now it's skipping as described above on EVERY song.  I have restarted it and reset the environment variables about ten times and it still does it. 

Two potential problems: I had both Firefox and Last.fm (the application) open when I started playing (the same mp3blaster session that had worked fine for a week).  However, I had these applications open before with no problems in mp3blaster.  The other was that I navigated through the playlist using down-arrow.  Could I have changed some speed setting?  That shouldn't affect it after I quit and restarted mp3blaster.

I have tried upping the number of threads as well; the default is now set at 250, and with now effect on the skipping.

Does anyone know how to solve this once and for all?

Thanks,
Joel