0.1.7 Not working on Mac

Help
2007-09-26
2013-04-17
  • Jeff Condal

    Jeff Condal - 2007-09-26

    Has anyone tried 0.1.7 on a Mac? I can't get this to work at all.

    First, from the distribution, the mozilla.dist.bin.macosx dir is empty besides the components dir. Is that correct? It seems like it should have the library files in there.

    Second, I added the libraries I thought I needed, but it still doesn't seem to work. These are what I added to the mozilla.dist.bin.macosx dir:
    libnspr4.dylib          libplc4.dylib           libplds4.dylib          libxpcom.dylib          libxpcom_core.dylib

    I still get this message:

    Unable to create a parser : 80040154

    Can anyone help? Let me know if you need more info.

    Thanks!

     
    • babygodzilla

      babygodzilla - 2007-11-30

      Hi,

      I too can't get this to work. I've followed the instructions and I am still getting this UnsatisfiedLinkError. There's barely any instructions for this library so I'm clueless. Please help!

      THANKS!

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks