sf user - 2008-08-08

Hi all,

I'm installing v0.2.0 on a 64-bit Linux box.  I had already built and installed 0.1.5 on my Mac a while back; however, I do not seem to have my build notes and can't get my build completed on my Linux box.

Had a (I think) simple question:
Does it matter which version of the mozilla source I pull down? e.g. can I pull down the latest firefox source?  When compiling mozilla, which target should I configure against? (that's the parameter to the --enable-application flag to the configure script)

Thanks!
Vinay