#45 "Fatal" CD-ROM drive conflict

MoviX
open
nobody
Boot (7)
5
2004-08-10
2004-08-10
Anonymous
No

Using Movix (0.8.3) in a computer with two similar
CDROM drives (mine are ancient Hewlett-Packard
CD-Writer 8200s) makes Movix-menu not to start. Instead
of it, it prints following error message:

Fatal program error:
------------------------------------------------------------------------
The object id "Hewlett-Packard" is already in use!
------------------------------------------------------------------------
Press any key to exit...

There is a work-around - to disconnect one of the
drives physically, but needless to say - this is far
from convenient.

The same problem exists in Movix2 too.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    in addition to my previous message:

    Is there anything I can do to fix the problem?

     
  • Clovis Sena

    Clovis Sena - 2004-09-01

    Logged In: YES
    user_id=705184

    this is a strange behavior. My computer has two drivers:

    /cdrom0 =>> a dvd
    /cdrom1 =>> a tdk cdrw

    they are configured normally as PRIMARY (cdrom0) and SLAVE
    (cdrom1) by jumper. For booting, i use the cdrom0 and movix
    has no prob with them.

    have you take a look in the jumpers??? how are the cdroms
    configured???

     
  • Nobody/Anonymous

    Logged In: NO

    HI! Not on ancient drives only! I Have 2 drives, both
    DVD-ROMs (Toshiba and LiteOn), from master (Toshiba) i'm
    booting and this screen is showed....

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks