SourceForge has been redesigned. Learn more.
Close

Mac binary

spazzium
2006-05-07
2013-04-17
  • spazzium

    spazzium - 2006-05-07

    I've spent this evening trying to get a working binary for an intel based mac.  The first problem is that the only universal Qt lib package is 4.0.  Moto4lin doesn't appear to work correctly with Qt 4.0 (at least on mac).  I converted all of the UI forms to qt 4.0, but still could not get a successful compile from the CVS.  Has anyone else attempted a mac compile recently?

     

Log in to post a comment.